Image not working after updating ubuntu. | Peter's Custom Anti-Spam for WordPress | Forum

Back to the custom anti-spam plugin page

Please consider registering

Log In

Lost password?
Advanced Search

— Forum Scope —


— Match —


— Forum Options —


Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Image not working after updating ubuntu.
November 24, 2011
4:18 pm

I updated my ubuntu and no doubt updated php as well. I believe this broke something with the image making.

The image is a little broken image and when I open the image in a new tab, I get this:

Deprecated: Function set_magic_quotes_runtime() is deprecated in /var/www/wptest/wp-settings.php on line 32

Warning: Cannot modify header information - headers already sent by (output started at /var/www/wptest/wp-settings.php:32) in /var/www/wptest/wp-content/plugins/peters-custom-anti-spam-image/custom_anti_spam.php on line 348
ÿØÿàJFIFÿþ>CREATOR: gd-jpeg v1.0 (using IJG JPEG v62), default quality ÿÛC    $.' ",#(7),01444'9=82<.342ÿÛC  2!!22222222222222222222222222222222222222222222222222ÿÀ2 '"'ÿÄ' ÿĵ'''}'!1AQa"q2‘¡#B±ÁRÑð$3br‚ %&'()*456789:CDEFGHIJSTUVWXYZcdefghijstuvwxyzƒ„…†‡ˆ‰Š’“”•–—˜™š¢£¤¥¦§¨©ª²³´µ¶·¸¹ºÂÃÄÅÆÇÈÉÊÒÓÔÕÖ×ØÙÚáâãäåæçèéêñòóôõö÷øùúÿÄ'' ÿĵ'w'!1AQaq"2B‘¡±Á #3RðbrÑ $4á%ñ&'()*56789:CDEFGHIJSTUVWXYZcdefghijstuvwxyz‚ƒ„…†‡ˆ‰Š’“”•–—˜™š¢£¤¥¦§¨©ª²³´µ¶·¸¹ºÂÃÄÅÆÇÈÉÊÒÓÔÕÖ×ØÙÚâãäåæçèéêòóôõö÷øùúÿÚ ''?÷ú(¢€ (¢€ (ªºü^q}rH†.Ø?AïI´•Ø›I]–¨®kÂþ5±ñL×ÛÁ4Â'm“2çü?:éja8Î3Õ—ÂPëÖÚ$O'FF{Œ;ŠŸ“+‘ëÐ×\VÓS³FdŠæÚU»”2°ê cx¥í®åÚœœŽ#^È8¥þŸN,ö³ÛÜ£rç‘ùTgóí4Í&2ÝM?˜±§-€ Ž=Ë~†œ­õUQ?{¿[„­õ%U?{¿[Üïtëøu=6Úú|©ã.zŒŽ•j²¼5¦I£ønÂÂR<Øbðr7OêMjסÜS–ç©MÉÁ9nQEQaEP\ÄÝNÊM])%ß´‘‘ `³(Îrqӏç]íX:pN×2¯MÔ¦à®pµU³ð»Y][^¤¶Ìòm²6ä'<`œžkšð•ž±¥xÁµItHZÈdy2†äpqí^ÉEaõ[¨'/„æú“j ËàÛCÌ~ hZç‰u{s§i­ã(d’HÔ9'¶[§­uðOâIttDÓí-o•B3\ÜnLãï€çžÄŠß¢´ŽFršnìÖ8UÊ¢“¼·Ûü0Ò¾ëšn¯¨šÅª]#—ȍ˜õÈã¨&ºø6X@5•5”soÕëÓi$‘ø×OE(áiF.6ÑŠ*0ƒ‚Z?3‚Ò<¬iiöuñ]ÔvóÊöŸÀ’vþ·§ð”ºiÓ⺼·µp|ä…×3“՝Š–$ýk~Š¨áéÅY"¡…¥Ê–ž¬å´ïhúT†K9u†ÖhîÙ }¸®¡T"*Œà ’OæzÒÑW p‚´U)Ò…5h+3øgGžûíÆÈGuÞh¢cõ(Fj{MM±¹k˜-#-ÖvËÈàM“úÕú(Tàì5N Ý$QEYaEPEPEPEPEPEPEPEPEPEPEPEPÿÙ

Any help would be greatly appreciated.

I have PHP 5.3.2


November 25, 2011
8:39 am
Forum Posts: 841

I'd suggest upgrading to the latest version of WordPress. Looks like the error is unrelated to the image generation, but it's the output of the error message that is interfering with image output.

November 25, 2011
11:14 pm

I am at the latest version of wordpress. Version 3.2.1.

Can you think of a way I can test and make sure it's not the image creation?

November 25, 2011
11:55 pm

You were right. :)

I set my errors to log to a file instead of being shown and that fixed things. Thanks. And thanks for the plugin!